WMC Computer Service

Vaya al Contenido

Menu Principal

Mac OS X Leopard

MAC OS X (Apple)

Mac OS X v10.5 Leopard requiere:

  • Una computadora Mac G4 con un procesador Intel,

    PowerPC G5 o Power PC  (867 MHz o más rápido)

  • 512 MB de memoria o más

  • Una unidad de DVD para la instalación

  • 9 GB de espacio disponible en disco o más

  • Algunas características requieren un proveedor de servicios de

    Internet compatible, aplicarán las tarifas correspondientes.

  • Algunas características requieren servicio MobileMe de Apple y de pago.




Nota :

Los ordenadores con tarjetas de actualización del procesador
no son compatibles con Mac OS X.
Aunque Mac OS X se instala y parece funcionar normalmente
en algunos equipos con terceros de tarjetas con microprocesador
de actualización, Apple no ofrece soporte técnico o asistencia
para Mac OS X cuando se usa de esta manera.
Póngase en contacto con el fabricante del microprocesador
actualización de la tarjeta de información de soporte.
Echa un vistazo al
sitio web Mac OS X Leopard
para más detalles y Especificaciónes Ténicas.
También debería leer el documento antes de instalar, incluido
en el disco de instalación de Mac OS X.

Regreso al contenido | Regreso al menu principal