WMC Computer Service

Go to content

Main menu

Mac OS X Leopard

MAC OS X (Apple)



Mac OS X v10.5 Leopard requires:

  • A Mac computer with an Intel, PowerPC G5, or Power PC G4

     (867 MHz or faster) processor

  • 512 MB memory or more

  • A DVD drive for installation

  • 9 GB of available disk space or more

    Some features require a compatible Internet service provider,
    fees may apply.

  • Some features require Apple's MobileMe service; fees apply.




Notes :

Computers with processor upgrade cards are not supported with Mac OS X.
Although Mac OS X may install and appear to work normally on
some computers with third-party microprocessor upgrade cards,
Apple does not provide technical support or assistance for Mac OS X
when used in this way. Contact the manufacturer of your microprocessor
upgrade card for support information.
Check out the Mac OS X Leopard Technical Specs
Website
for additional details.
You should also read the Before You Install document included
on your Mac OS X installation disc.

Back to content | Back to main menu